View Single Post
Old 2009-11-30, 19:35   #3
ancalagon
 
Nov 2009

2 Posts
Default

Quote:
Originally Posted by Mini-Geek View Post
In Prime95, uncheck Options > Start at Bootup.
Doh! I'm an idiot.

Thanks!!
ancalagon is offline   Reply With Quote