View Single Post
Old 2014-11-24, 05:51   #9
Jud McCranie
 
Jud McCranie's Avatar
 
Oct 2007

5A16 Posts
Default

Quote:
Originally Posted by Prime95 View Post
Make a backup, then try it.
OK, I thought the safest thing to do was to make a complete backup of the folder, download the zip file from 17 or bust, unzip it to the same folder, overwriting anything that exists, and update prime.txt. I still get the same error. (I also get it if I do manual communication.)

I don't know if this means anything, but it says "retry count exceeded".

I had 10 instances running on 3 computers, with exponents in the 29,000,000 range. About 2 weeks ago I discovered that I was assigned an exponent under 10,000,000! I wanted more of those - I figured they had just been released! I can do one of them in a day or day and a half, rather than 7-8 days - and they are more likely to be prime.

I added 8 more instances to grab all of the small exponents I could. I had been making changes to my WorkToDo file to move the 29,000,000 ones to the bottom. Then a day or two ago I decided to "expire" the 29-million exponents. That is about when the problem started on this computer. During that period I did a lot of manual communication to get small exponents.

Could that have anything to do with the problem?

=====
added

Or maybe I should start with a new, empty folder, unzip to there, and copy the necessary data files over?

Last fiddled with by Jud McCranie on 2014-11-24 at 06:09 Reason: added a thought
Jud McCranie is offline   Reply With Quote