View Single Post
Old 2012-02-22, 12:30   #54
odicin
 
Sep 2011
Potsdam, Germany

24×7 Posts
Default

Not only at this time, I try to remember around some months ago (before avx) a similar problem with the older 3.8.4 llr and some AMD CPU's at PG. In fact the problem was the used gnum version so Primegrid updated all there stock apps to 3.8.6 llr which uses a newer gnum version.

Rebirthers AVX build of llr uses the early beta of gnum 27.3, the latest llr from jean penne still use 26.5. I suppose this is the problem there.

You can track down the problem with rebirthers non-avx x64 llr build. This one also use gnum 27.3 instead of 26.5.

Regards Odi
odicin is offline   Reply With Quote