View Single Post
Old 2012-02-22, 07:51   #51
AMDave
 
AMDave's Avatar
 
Jan 2006
deep in a while-loop

2×7×47 Posts
Default

Quote:
Originally Posted by mdettweiler View Post
...That particular error you got, "Number sent to gwsetup is too large...", is, interestingly enough, the exact same error some fellows over at PrimeGrid were reporting with AMD Bulldozer machines on the latest development version of LLR--though in their case it was due to the latest development verison adding AVX support for a speed boost on Sandy Bridge and Bulldozer CPUs, but not (yet) properly taking into account differences in how Bulldozer implements AVX. I don't think I've ever heard of this error being thrown up by a pre-AVX machine, least of all with a non-development LLR build, but nonetheless it is what you're seeing. It would almost seem to indicate that somehow LLR doesn't know how to handle your CPUs, which is strange because a T4500 is a pretty standard laptop-spec Core 2 Duo, which should be a no-brainer for LLR.
Your thoughts gave me a hunch, so I just redeployed the prpnetclient 5.0.5 bundle, but this time I set the INI to use llravx.exe instead of llr.exe (which is counter intuitive for this CPU but bear with me...)

It worked.

So, methinks the 2 filenames of llr.exe and llravx.exe are the wrong way around in the 5.0.5 bundle.

rogue / Lennart is there any way you can verify this?

ITMT I'll redeploy the clients to the T4500s in this configuration and see if I can pull back some ground.

Thanks for the hunch, Max.
AMDave is offline   Reply With Quote