View Single Post
Old 2012-02-21, 06:18   #43
mdettweiler
A Sunny Moo
 
mdettweiler's Avatar
 
Aug 2007
USA (GMT-5)

3×2,083 Posts
Default

Quote:
Originally Posted by AMDave View Post
rogue, my apologies. I know it's not you and the llr is bundled. I'ts generally agreed that the suspect here is the LLR binary and as I posted higher up, I tried others and they also failed. However the llr that was bundled with 3.1.7 prpnetclient and earlier did work. Sometime since then, someone upstream has likely used some flags that the T4500's don't support. Unfortunately the 3.1.7 client package is not posting the results successfully with the prpnet server, which is to be expected over time. I could try pulling that old llr forward into the 5.0.5 prpnetclient, but I'm over it and now the laptops are doing something else.

Re-the text file, glad to hear it. :) but someone messed up your master ini around the start and stop options in the 4.3.7 windows 7z on Lennart's downloads page. It is fine in the more recent versions. I mention it if anyone else like me has to go back and use that version then maybe Lennart can fix it and repackage the 7z file.

It all works for everyone else. I'm just having a bad run. Ignore me.
Dave, I'm not sure what's up with this but the problem definitely seems to be with the LLR included with the latest clients (perhaps the particular build, or particular version)--as you discovered yourself. Since the LLR bundled with 3.1.7 worked before (presumably on these same computers?), that one should definitely work again with the latest client--all PRPnet versions are fully cross-compatible with all command-line LLR versions (Linux llr and Windows cllr.exe).

That particular error you got, "Number sent to gwsetup is too large...", is, interestingly enough, the exact same error some fellows over at PrimeGrid were reporting with AMD Bulldozer machines on the latest development version of LLR--though in their case it was due to the latest development verison adding AVX support for a speed boost on Sandy Bridge and Bulldozer CPUs, but not (yet) properly taking into account differences in how Bulldozer implements AVX. I don't think I've ever heard of this error being thrown up by a pre-AVX machine, least of all with a non-development LLR build, but nonetheless it is what you're seeing. It would almost seem to indicate that somehow LLR doesn't know how to handle your CPUs, which is strange because a T4500 is a pretty standard laptop-spec Core 2 Duo, which should be a no-brainer for LLR.
mdettweiler is offline   Reply With Quote