View Single Post
Old 2009-04-15, 06:16   #8
mdettweiler
A Sunny Moo
 
mdettweiler's Avatar
 
Aug 2007
USA (GMT-5)

3×2,083 Posts
Default

Quote:
Originally Posted by jrk View Post
What directory should we be using here? Make one named c136-relations instead?

But anyway, I can't "ls"
Code:
$ ftp nplb-gb1.no-ip.org
Connected to nplb-gb1.no-ip.org (76.92.239.120).
220 Welcome to the Aliquot Sequences FTP server!
Name (nplb-gb1.no-ip.org:jayson): aliquot
331 Please specify the password.
Password:
230 Login successful.
Remote system type is UNIX.
Using binary mode to transfer files.
ftp> ls
227 Entering Passive Mode (76,92,239,120,32,71).
ftp: connect: Connection timed out
ftp>
Also tried using active mode with the appropriate firewall change and it doesn't work either. Is something wrong on the other end?
Hmm...that's strange. I don't know why it's doing that time-out thing. Let me try it myself, hold on...

Okay, I've just tried it and it worked fine (including both ls and cd commands). Maybe it was a temporary downtime on one end or the other--give it another try as soon as you get the chance.

Regarding the directory for uploads: oops! I've deleted the c132-relations directory and made a new one, c136-relations; use that for uploads.

Max

Last fiddled with by mdettweiler on 2009-04-15 at 06:19
mdettweiler is offline   Reply With Quote