Thread: Intel Xeon PHI?
View Single Post
Old 2020-11-23, 20:07   #95
ewmayer's Avatar
Sep 2002
Rep├║blica de California

3·53·31 Posts

Originally Posted by paulunderwood View Post
Try this command as root: nmtui and "activate" the wireless device. (Ref). But it sounds like it is activated -- see below.

You won't get Gnome until it is downloaded! No need for KDE.

"Name or service not known" is a DNS problem. It appears to not be picking up your router's DNS servers (if it has any) -- with nmtui add this DNS server under "edit a connection".
Tried that - menu shows the wifi, inside "Edit a connection" for that looks OK, though I tried toggling the "show password" checkbox and couldn't find any key that did that, and the above page doesn't mention that, nor does it say anything about the possible special-casing needed for wifi vs ethernet. But I checked the wifi password at setup time - recall that during my last OS-install I was able to configure the wifi, initially entered the password incorrectly but the installer alerted me to that, it clearly was correctly talking to the router at that point.

Back to the Edit pane for the wifi: I see blank entries for the BSSID, Cloned MAC address and MTU fields, can you see what those look like for the wifi connection on your CentOS-running system?

So I didn't actually change any of the fields, just toggled to <OK>, which took me back to select-connection pane, hit <Back> there and switched to "Activate a connection", and the wifi doesn't show up there, so something is clearly missing from that device's setup.

Originally Posted by paulunderwood View Post
Alternatively, just add DNS1= to ifcfg-wlp0s20u3 and then run systemctl restart NetworkManager.service

You should now be able to ping and be able to install "Server with GUI" and "Development Tools"
Did that - I needed to 'su' to append the DNS1 entry to the file, 'sudo' didn't work for that - no joy.

If not, with troubleshooting in mind, can you:
  1. ping yes
  2. ping your router? Network is unreachable (IP =, I first checked it via ping from my macbook)
  3. ping Network is unreachable
ewmayer is offline   Reply With Quote