View Single Post
Old 2022-07-01, 02:42   #4
LOBES
 
Mar 2019
USA

9310 Posts
Default

Quote:
Originally Posted by ATH View Post
Have you tried increasing CertMaxExponent ?

Because my PRP CF worker is almost at 13.3M, so the PRP CF wavefront is past your 13218487, and the only CERT needed would be for PRP CF run on any exponent < 13218487 with a new found factor.
I understand, and like I said, it would still send a request in, and a Comm thread will show it requested a cert assignment between Min and Max exponent, but none are available. It did this like every 30 mins or so.

Here is something interesting I found when messing around with this today...when I run the following command in my terminal:

Code:
./mprime -m
The mprime menu appears as expected, a few seconds later, with no input from me yet, my terminal spits out a whole bunch of Comm thread lines looking for a cert, exactly like it used to. It spits it out right on the screen messing up the menu. I can still enter a menu command and it works, but there is text all over the place from the comm request.

However, when I run my normal start up command:

Code:
./mprime -d >> output.txt &
It never checks for a cert assignment.

It certainly used to, which is why I wonder if its the client.
LOBES is offline   Reply With Quote