Thread: Intel Xeon PHI?
View Single Post
Old 2020-11-30, 21:28   #137
kriesel
 
kriesel's Avatar
 
"TF79LL86GIMPS96gpu17"
Mar 2017
US midwest

4,931 Posts
Default

Quote:
Originally Posted by ewmayer View Post
Yeah, that was a rather shoddy job w.r.to PSU securement. Does your system also have the power plug which likes to disconnect at the slightest jiggling of the case?
Haven't detected that. Mine arrived without a power cord, so I repurposed one left over from a recycled case.
Quote:
No specific timeframe I can give at present - hope to have all the p-1 work done by EOY, then on the other major new feature for v20, PRP-proof support. I will likely make the v20-with-p-1-only-added code available for build&test while I work on PRP-proof support.
Sounds good.

Quote:
Or were you perhaps referring to possible auto-downclocking-under-load? If that is a possibility, I'll have to dig out how to get the "live GHz" numbers under Linux.
7250 is nominal 1.4Ghz, turbo 1.5, and I've seen 1.42 or 1.44 indicated in Windows Task Manager while under full all-cores prime95 load. And it may drop after reinstalling the 12.44 x 14" solid side panel. Have you found some hole-y sheet metal yet?
Quote:
Do you have any watts-at-wall numbers for your system, idle and under load? All my wattmeters are currently hooked up to GPU-hosting systems which I don't want to unplug.
Ditto, and I think a storm may have decalibrated one of them; same system & operating mode that would indicate ~1100W now indicates ~700. I have another on order, may shuffle/liberate an existing one.
kriesel is online now   Reply With Quote