Thread: Intel Xeon PHI?
View Single Post
Old 2020-11-26, 22:28   #119
ewmayer
2ω=0
 
ewmayer's Avatar
 
Sep 2002
Rep├║blica de California

2×7×829 Posts
Default

One more Q re. remote access: "hostname -I" gives no fewer than 3 IPs:

192.168.0.89 192.168.0.84 192.168.221.1 [ssh-key stuff]

Tried sshing in from laptop using alternately each of those 3 IPs, got "No route to host" every time. Is there some setting I need to enable in CentOS to allow such remote ssh access?

Edit: A few mins after posting above, notived that my yum-install-packages had stalled ... ping-outside-world also no longer worked. Wifi shows up as connected, but seems to have gotten borked ... plugged LAN back in, resumed download, and now all of sudden 'ssh -l ewmayer 192.168.0.84' (the ...84 is the IP# showing up under wifi-connection details) from the laptop succeeds. Weird ... but now that LAN cable is def. gonna stay plugged into the router behind the sofa, and rolled up ready to pull out under the end table.

Last fiddled with by ewmayer on 2020-11-26 at 22:48
ewmayer is offline   Reply With Quote