Thread: Intel Xeon PHI?
View Single Post
Old 2020-11-26, 19:57   #114
ewmayer
2ω=0
 
ewmayer's Avatar
 
Sep 2002
Rep├║blica de California

101101010101102 Posts
Default

Quote:
Originally Posted by Nick View Post
If you are now asking your router to run a wired LAN and a wireless LAN at the same time, I think you need to agree with it on how it is supposed to do that!
In particular, does it see itself as a switch between the 2 LANs or as a router?
Are you the router sysadmin or is that your Internet sevice provider?
It's a standard-issue Netgear modem router, designed to be compatible with my Comcast cable+internet service - I bought it a few months after moving into my current place, to replace the Comcast router that came when I first started the service, thus a one-time $50 ebay purchase saves me the $10/mo rental fee for the Comcast router. It worked right out of the box, though until last night I only ever used it as a wifi router.

Per the user manual, there is no 'or' re. wifi-vs-ethernet mode, and why would there be? Modern wired households you expect someone - perhaps for their work - might need the full-speed ethernet connection, though most users will be fine with the wifi. But due to the possibility that it might in fact be a one-or-the-other, I first unplugged the ethernet after seeing no wifi signal last night, then - with the ethernet still unplugged - power-cycled the router, in hopes it would come back up with wifi on.

Currently again have the cable plugged in, at least that works, but my various other devices doing GIMPS work are running non-networked, as I have just 1 cable long enough, and don't want to run multiple cables across my living room floor. Per the manual I should have admin access (via uid 'admin' and a pwd on a label inside the box), but never tried it before - the suggested browser access is a no-go because the router wi-fi remains off ... able to ping it via the cable-connected box, but ssh to that IP# via 'ssh -l admin 192.168.0.1' gives 'ssh: connect to host 192.168.0.1 port 22: Connection refused'.

Again, I still don't see why it should be a choice of wifi *or* ethernet.

Back to CentOS-GUI-wrangling over ethernet.

Edit: Found the problem[/url] - cf. the "Cat25 issue" on that page. :) In my case it wasn't a cat issue, but the wifi on/off button is very light-touch in terms of toggling -- when I was moving the router out from behind the sofa and plugging the ethernet cable into the back I must've I must've accidently tripped the wifi into off mode. Whew! back in business. My router only came with quick-start guide, just DLed the complete user manual and noticed another thing, the buttom above wifi on/off is WPS on/off, and its status LED lit to green 'on' as soon as I turned the wifi back on. I always connect via WPA2 and password so I want this one off for security, yes?

Last fiddled with by ewmayer on 2020-11-26 at 20:17
ewmayer is offline   Reply With Quote