Thread: Intel Xeon PHI?
View Single Post
Old 2020-11-24, 20:31   #99
ewmayer
2ω=0
 
ewmayer's Avatar
 
Sep 2002
Rep├║blica de California

2D5616 Posts
Default

Quote:
Originally Posted by Xyzzy View Post
Ernst: Does your wifi (AP) authenticate via WPA2 or WEP?
Per my macbook, which is wifi-ing over the same router, it's WPA2. In the nmtui edit-connection pane that also shows "WPA and WPA2 Personal", though hitting space - thanks, Paul - I have a bunch more options there. Tried selecting the others in turn to see if any caused the empty BSSID, Cloned MAC address and MTU fields to auto-fill, but they just gave an empty password field, which reverted to the one I entered during the OS-preinstall wifi setup once I went bck to the "WPA and WPA2 Personal" selection.

In case it matters, my macbook shows wifi using DNS servers 75.75.75.75 and 76.76.76.76 .

Quote:
Originally Posted by paulunderwood View Post
Unfortunately I don't have wifi to test it out.

I think we are at a chicken and eggs situation. You might need to install wpa_supplicant as suggest by Xyzzy. This impasse will be overcome by using a LAN cable to connect to the net.

There are two last thing to try (ref):

nmcli device wifi
nmcli device wifi connect [ssid_name] password [type password]

BTW, the most important keys to use in nmtui are Tab, Space (as a selector), Cursor Keys and Enter,
'nmcli device wifi' comes up empty - that seems to reflect the lack of a wifi entry in the 'ifconfig' output. When I unplug and re-plug the wifi stick, I see the USB connection resetting in the terminal output and finding the device, but the afore-tried command still comes up empty.

Last fiddled with by ewmayer on 2020-11-24 at 20:44
ewmayer is online now   Reply With Quote