Thread: Intel Xeon PHI?
View Single Post
Old 2020-11-22, 20:47   #92
paulunderwood
 
paulunderwood's Avatar
 
Sep 2002
Database er0rr

37·97 Posts
Default

Quote:
Originally Posted by ewmayer View Post
Found the wifi stick in the output of nmcli d, did 'cat' on its ifcfg-file, the corresponding NAME= entry shows the name of my internet router, and ONBOOT=yes is already set. But e.g. 'ping yahoo.com' gives "Name or service not known" - still no web access. And 'ifconfig' does not show an entry for the wifi, which device name is wlp0s20u3.



Did the steps to make graphical.target the default, rebooted, but again got command-line mode. After logging in, systemctl shows graphical.target loaded and active. But still no GUI, still no internet access. I notice the above page next has a section "Install KDE Environment" - do I need that, as well?
Try this command as root: nmtui and "activate" the wireless device. (Ref). But it sounds like it is activated -- see below.

You won't get Gnome until it is downloaded! No need for KDE.

"Name or service not known" is a DNS problem. It appears to not be picking up your router's DNS servers (if it has any) -- with nmtui add this DNS server 1.1.1.1 under "edit a connection".

After you have Gnome set up you can run dnf groupinstall "Development Tools" -y

Last fiddled with by paulunderwood on 2020-11-22 at 21:29
paulunderwood is offline   Reply With Quote