Thread: Intel Xeon PHI?
View Single Post
Old 2020-11-22, 20:32   #90
ewmayer
2ω=0
 
ewmayer's Avatar
 
Sep 2002
República de California

2·7·829 Posts
Default

Quote:
Originally Posted by paulunderwood View Post
See this link: https://www.krizna.com/centos/setup-network-centos-7/

I am running Centos8 under qemu installed from the same iso...

I ran:

nmcli d to get a list of "nic cards".

As root, I edited (with nano) /etc/sysconfig/network-scripts/ifcfg-<your device> and changed to ONBOOT=yes. Then I ran systemctl reboot. I now have internet access.
Found the wifi stick in the output of nmcli d, did 'cat' on its ifcfg-file, the corresponding NAME= entry shows the name of my internet router, and ONBOOT=yes is already set. But e.g. 'ping yahoo.com' gives "Name or service not known" - still no web access. And 'ifconfig' does not show an entry for the wifi, which device name is wlp0s20u3.

Quote:
Next follow the link: https://www.golinuxcloud.com/install...rhel-centos-8/ to install gnome, turn it on and make default at boot.

Run systemctl reboot et voilà
Did the steps to make graphical.target the default, rebooted, but again got command-line mode. After logging in, systemctl shows graphical.target loaded and active. But still no GUI, still no internet access. I notice the above page next has a section "Install KDE Environment" - do I need that, as well?
ewmayer is online now   Reply With Quote