View Single Post
Old 2010-01-22, 20:56   #4
mdettweiler
A Sunny Moo
 
mdettweiler's Avatar
 
Aug 2007
USA (GMT-5)

3·2,083 Posts
Default

Quote:
Originally Posted by Mini-Geek View Post
Edit: I tried from another computer, and got this:
Code:
[2010-01-22 20:49:33 GMT] PRPNet Client application v3.1.3 started
[2010-01-22 20:49:33 GMT] User name Mini-Geek at email address is tim.sorbera@gmail.com
[2010-01-22 20:49:36 GMT] G7465: Getting work from server nplb-gb1.no-ip.org at port 7465
[2010-01-22 20:49:45 GMT] G7465: PRPNet server is version 3.1.3
[2010-01-22 20:49:56 GMT] G7465: 2001*2^50150-1 is not prime.  Residue 3A543F7AC1D6C29D
[2010-01-22 20:49:56 GMT] Total Time:  0:00:23  Total Tests: 1  Total PRPs Found: 0
[2010-01-22 20:49:56 GMT] G7465: Returning work to server nplb-gb1.no-ip.org at port 7465
[2010-01-22 20:50:06 GMT] Nothing was received on socket 368, therefore the socket was closed
[2010-01-22 20:50:07 GMT] Nothing was received on socket 364, therefore the socket was closed
[2010-01-22 20:50:07 GMT] Total Time:  0:00:34  Total Tests: 1  Total PRPs Found: 0
[2010-01-22 20:50:07 GMT] G7465: Returning work to server nplb-gb1.no-ip.org at port 7465
[2010-01-22 20:50:07 GMT] G7465: INFO: Test for 2001*2^50150-1 was ignored.  Candidate and/or test was not found
[2010-01-22 20:50:07 GMT] G7465: INFO: 0 of 1 test results were accepted
[2010-01-22 20:50:07 GMT] G7465: Getting work from server nplb-gb1.no-ip.org at port 7465
[2010-01-22 20:50:18 GMT] Nothing was received on socket 1656, therefore the socket was closed
[2010-01-22 20:50:28 GMT] Nothing was received on socket 368, therefore the socket was closed
[2010-01-22 20:50:28 GMT] Could not verify connection to nplb-gb1.no-ip.org.  Will try again later.
[2010-01-22 20:50:29 GMT] nplb-gb1.no-ip.org:7000 connect to socket failed
[2010-01-22 20:50:33 GMT] NPLB5thDrive: Getting work from server nplb-gb1.no-ip.org at port 3000
(synopsis: got work without a problem, tried returning it without getting through twice, then got through properly, and the test was ignored because "Candidate and/or test was not found", then was unable to connect to get work, and moved on to another server.)
The first computer still has yet to make a connection, so I've stopped it for now.
Just saw your edit. This is definitely very strange. I'll look into it and see what's up.
mdettweiler is offline   Reply With Quote