View Single Post
Old 2019-08-27, 05:19   #2
Gimarel
 
Apr 2010

9916 Posts
Default

I guess this is because of a patch to yafu/msieve that I posted. I use this to factor smaller composites and did not care for composites above C160.

I've set the timeout so big to disable it because in my experience it's better to set the stage1_norm to a value that stage1 can finish in time.

The high_coeff_multiplier is set to 360 because in my experience the overall chance to find a good poly is better with a smoother leading coefficiant. But most likely this is not the optimal value.
Gimarel is offline   Reply With Quote