View Single Post
Old 2005-11-07, 04:01   #3
Longshot
 
Mar 2004
Somewhere downrange

2×7 Posts
Default

I got lucky and solved the problem. Under resources for the 9200 video card I unchecked "use automatic settings". I could not change settings so I rechecked it. It told me to restart to get my new settings. It booted up and worked. I did clear out the VGA adapter and only let the 9200 in the device manager. Don't know exactly what I did and why it worked but I ain't complaining thanks for trying to help me moo.
Longshot is offline   Reply With Quote