mersenneforum.org  

Go Back   mersenneforum.org > Search Forums

Showing results 1 to 14 of 14
Search took 0.01 seconds.
Search: Posts Made By: jiangv
Forum: Hardware 2020-11-04, 07:02
Replies: 3
Views: 1,726
Posted By jiangv
unnormal temp readings from linux when running p95

Hi

I was running p95 on linux centos 7.6, my pc build on 10900k + z490 board, when I install win10 and running p95 for stress testing, second option, maximum temp test, the highest core temp I saw...
Forum: Hardware 2020-05-11, 13:07
Replies: 2
Views: 2,072
Posted By jiangv
Thanks, my pc has 18 cores and I do see temps at...

Thanks, my pc has 18 cores and I do see temps at normal reading about 60-70 degrees, But still dont understand why large fft will cause such stress as much as small fft
Forum: Hardware 2020-05-08, 06:12
Replies: 2
Views: 2,072
Posted By jiangv
Why large fft test given so much stress to cpu?

recently I use latest version of mprime 95 to test my mem kits, I found that if I choose large fft(test mem controller and ram), the core temp could went up to 80 degrees, almost the same as I use...
Forum: Hardware 2020-04-08, 03:37
Replies: 1
Views: 1,806
Posted By jiangv
Is the work thread sequence match with cpu core sequence?

Hi

I was try use p95 to testing my hardware, now I find a interesting thing.

my cpu has cores 0-13(HT disabled in bios), when I testing use 14 threads, each core running a threads.

Usually...
Forum: Hardware 2019-07-30, 07:40
Replies: 17
Views: 1,664
Posted By jiangv
yes I saw it now. Thanks a lot!

yes I saw it now.

Thanks a lot!
Forum: Hardware 2019-07-30, 04:38
Replies: 17
Views: 1,664
Posted By jiangv
Hi Prime95 I want to test non-avx...

Hi Prime95

I want to test non-avx instructions cause my cpu cooler cant hold such heat when using avx instructions, so I have to set avx offset, in default mode, p95 wont test non-avx instructions...
Forum: Hardware 2019-07-28, 13:26
Replies: 17
Views: 1,664
Posted By jiangv
Hi Prime95 this is the local.txt of the app...

Hi Prime95

this is the local.txt of the app I using, p95v298b5.win64,
OldCpuSpeed=4787
NewCpuSpeedCount=0
NewCpuSpeed=0
RollingAverage=1000
RollingAverageIsFromV27=1
WorkerThreads=2...
Forum: Hardware 2019-07-25, 01:39
Replies: 17
Views: 1,664
Posted By jiangv
Thanks kriesel I also thinking some of the...

Thanks kriesel

I also thinking some of the cpu cores have been taking by other tasks, this is the only reason I could be think by now.

Thanks! :D
Forum: Hardware 2019-07-25, 01:38
Replies: 17
Views: 1,664
Posted By jiangv
Thanks Prime95 yes I am taking it as a good...

Thanks Prime95

yes I am taking it as a good sign as long as I dont see errors.

another question about the new version Prime95, I saw when I disable avx by modify local.txt with cpusupportavx=0,...
Forum: Hardware 2019-07-23, 09:44
Replies: 17
Views: 1,664
Posted By jiangv
Hi Prime95 I just reset my system config to...

Hi Prime95

I just reset my system config to default except disabled HT.

my set-up is a 9900X cpu, x299 MB, 16GB ddr4 mem running in default at all. no overclocking at all.

I was running...
Forum: Hardware 2019-07-22, 06:16
Replies: 17
Views: 1,664
Posted By jiangv
Thanks Prime95 I will try this way and reply...

Thanks Prime95

I will try this way and reply you soon, hope it could resolve my problem, :D
Forum: Hardware 2019-07-22, 06:10
Replies: 17
Views: 1,664
Posted By jiangv
Thanks Uncwilly I have 4x8G gskill ddr4...

Thanks Uncwilly

I have 4x8G gskill ddr4 3200c14 mems using xmp profile which is MB certified. cpu cache ratio is 2.7G.
Forum: Hardware 2019-07-22, 05:40
Replies: 17
Views: 1,664
Posted By jiangv
Thanks VBCurtis I using I9 9900X doing...

Thanks VBCurtis

I using I9 9900X doing overclocking, 10 cores running at 4.9Ghz, with non-avx and HT disable, so in system it have 10 cores and 10 threads, Prime running 10 threads.
Forum: Hardware 2019-07-22, 04:21
Replies: 17
Views: 1,664
Posted By jiangv
Talking cpu usage under 100%

Hi guys

when I using my computer running p95 stress testing, some of my cpu cores are not fully loaded, the usage jumping between 100% and 20%, but there is no error shows up, so what is this...
Showing results 1 to 14 of 14

 
All times are UTC. The time now is 23:31.

Tue May 18 23:31:26 UTC 2021 up 40 days, 18:12, 0 users, load averages: 1.17, 1.45, 1.62

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.