mersenneforum.org

mersenneforum.org (https://www.mersenneforum.org/index.php)
-   No Prime Left Behind (https://www.mersenneforum.org/forumdisplay.php?f=82)
-   -   NPLB.net down (https://www.mersenneforum.org/showthread.php?t=12295)

Mini-Geek 2009-08-17 16:10

NPLB.net down
 
[URL]http://www.noprimeleftbehind.net/[/URL] says it's [URL]http://www.dbestern.com/[/URL] (which doesn't work), "Since 1985, Currently located in Glendale, Arizona USA" and any other page (e.g. [url]http://www.noprimeleftbehind.net/forum/[/url], [url]http://www.noprimeleftbehind.net/doesnotexist.html[/url], etc.) redirects to [URL]http://stats.free-dc.org/sitechange.html[/URL]

mdettweiler 2009-08-17 16:13

Yes, I just got an email from David about that. As explained briefly in the "LLRnet servers for NPLB" thread, he's had some IP switcheroos on his network just now, and it's messed up a number of things. The website you see right now when you go to [URL]http://www.noprimeleftbehind.net/[/URL] is David's personal site at [URL]http://www.ironbits.net/[/URL].

From the looks of things, it seems that David is getting everything fixed up as I write this...stay tuned. :smile:

IronBits 2009-08-17 16:32

Wow, guess I'll get some additional traffic on my personal website ;)
Sorry guys, going as fast as I can. :(

[url]http://www.mersenneforum.org/showthread.php?p=185996#post185996[/url]

IronBits 2009-08-17 17:12

site moved. Any problems?

mdettweiler 2009-08-17 17:15

[quote=IronBits;186021]site moved. Any problems?[/quote]
I'm still getting ironbits.net content on [URL]http://www.noprimeleftbehind.net/[/URL]. However, [URL]http://nplb.ironbits.net/[/URL] now works fine.

IronBits 2009-08-17 17:19

Ok, what happens if you use just noprimeleftbehind.net ?

I added an A record for [url]www.noprimeleftbehind.net[/url]

Mini-Geek 2009-08-17 17:40

[quote=IronBits;186023]Ok, what happens if you use just noprimeleftbehind.net ?[/quote]
Same as [url]www.,[/url] unless I'm seeing something related to caching.

gd_barnes 2009-08-17 17:47

[quote=IronBits;186021]site moved. Any problems?[/quote]

Yes. Nothing works! lol

[URL]http://nplb.ironbits.net/[/URL] doesn't work at all for me. It goes nowhere and comes back with a 404 error.

[URL]http://www.noprimeleftbehind.net/[/URL] goes to some dbestern.com web page.

IronBits 2009-08-17 18:26

Have to have apache load the noprimeleftbehind.conf file :DOH:
Ok, getting better, the stats to the database is fubar...
Waiting for AMDave to wake up and get in here to fix some things.

10metreh 2009-08-17 18:56

[quote=noprimeleftbehind.net]Error connecting to database[/quote]
[color=white].[/color]

mdettweiler 2009-08-17 21:10

Okay, to summarize where things are right now:

[URL]http://nplb.ironbits.net/[/URL] is back.
[URL]http://www.noprimeleftbehind.net/[/URL] (with or without www) is back, but the underlying DB is not back yet. Thus, the main / page (which pulls info from the DB) gives "Error connecting to database", but other things that don't need DB access, such as the [url=http://www.noprimeleftbehind.net/forum/]forum[/url], are working.

Gary (and any others), if you're still getting a 404 on anything, then most likely your computer still has the old IP address cached. Open a command prompt as administrator and run the following commands, one after the other:

net stop "DNS Client"
net start "DNS Client"

That should do the trick.


All times are UTC. The time now is 01:59.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.