mersenneforum.org

mersenneforum.org (https://www.mersenneforum.org/index.php)
-   GPU to 72 (https://www.mersenneforum.org/forumdisplay.php?f=95)
-   -   Some LL tests obtained through proxy don't show up in GPU72 assignments (https://www.mersenneforum.org/showthread.php?t=19166)

Chuck 2014-02-28 02:26

Some LL tests obtained through proxy don't show up in GPU72 assignments
 
I've been noticing this for a few days. I have 11 active LL/DC assignments, obtained from PrimeNet through the GPU72 proxy. But three of them do not show up in the GPU72 assignments page.

54,267,181
54,038,681
54,024,517

These are from 20% to 40% complete. Any ideas as to the discrepancy? One is from each of my three machines.

sdbardwick 2014-02-28 02:47

Same here; some assignments via proxy not tracked.
Three completed samples:
54213911
54304993
53531077

Above are from 3 different computers for which GPU72 records their DCs.
Also, at least one of the computers reported a LL that '72 recorded.

The clients were updated to 28.4 and the worktype was changed to verify computer/software fitness. No changes to config files; just swapped the executable.

Brian-E 2014-02-28 10:47

Does this have something to do with GPU72 no longer supporting LL and DC assignments? I, at least, am no longer able to get a DC assignment from GPU72 (and I guess this is due to the new assignment policy by PrimeNet which GPU72 would be short-circuiting, so I can understand it).

kladner 2014-02-28 12:48

I had one such DC assignment. I thought at the time that it came about because I had gone through a lot of reserve/unreserve cycles in the course of changing from P-1 to DC work. I'm pretty sure it preceded the roll-out of the new rules.

cardogab7341 2014-02-28 19:05

None of my current assignments are showing up on GPU72:
51061793
51061951
52499749
53780791
53848411
53928643
53999503
54212047
58529131
62668367
64795373
65585959

Prior to these being assigned, I was getting DC assignments and these showed up on GPU72. Whenever the assignments changed from DC to LL they stopped showing up on GPU72. This seems to have coincided with the roll-out of the new website, but it may or may not be related.

cardogab7341 2014-02-28 19:11

I just checked GPU72, and the last two exponents assigned are showing up:

52499749
53999503

The other 10 seemed to have been overlooked.....


All times are UTC. The time now is 22:29.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.