mersenneforum.org

mersenneforum.org (https://www.mersenneforum.org/index.php)
-   No Prime Left Behind (https://www.mersenneforum.org/forumdisplay.php?f=82)
-   -   Server outrages (https://www.mersenneforum.org/showthread.php?t=13840)

gd_barnes 2011-05-03 21:02

OK. After Bok transferred the domain to my EasyDNS account, I made all of the changes to the IP address and the whois stuff. But it still doesn't seem to be "taking". Noprimeleftbehind.net is still unavailable and the whois page still shows Ironbits as the owner.

Perhaps it takes a little while to "take". Max or Dave, can you check my EasyDNS account and see if I've missed anything? Thanks.


Gary

Lennart 2011-05-03 21:25

[QUOTE=gd_barnes;260423]OK. After Bok transferred the domain to my EasyDNS account, I made all of the changes to the IP address and the whois stuff. But it still doesn't seem to be "taking". Noprimeleftbehind.net is still unavailable and the whois page still shows Ironbits as the owner.

Perhaps it takes a little while to "take". Max or Dave, can you check my EasyDNS account and see if I've missed anything? Thanks.


Gary[/QUOTE]

It use to take some time but it works for me now.

Lennart

Flatlander 2011-05-03 22:12

Whois says
[QUOTE] Domain status: clientTransferProhibited
clientUpdateProhibited[/QUOTE]

mdettweiler 2011-05-03 22:51

[QUOTE=gd_barnes;260423]OK. After Bok transferred the domain to my EasyDNS account, I made all of the changes to the IP address and the whois stuff. But it still doesn't seem to be "taking". Noprimeleftbehind.net is still unavailable and the whois page still shows Ironbits as the owner.

Perhaps it takes a little while to "take". Max or Dave, can you check my EasyDNS account and see if I've missed anything? Thanks.


Gary[/QUOTE]
It's working here now too (and the whois shows your information now). Yes, DNS changes take a little while to "take"--various DNS servers around the world have the old IP in their cache, and that has to expire (usually within a couple of hours) before it will refresh it.

Move along people, nothing to see here. :wink:

@Chris: huh, not sure what's up with that. It may be that those fields haven't been filled in by EasyDNS, or they take a little longer to be farmed out to various individual whois repositories (or however that works).

gd_barnes 2011-05-04 05:12

Well, after the noprimeleftbehind.net pages worked here for about an hour, they have stopped working again. I cannot access anything.

Does anyone know what is going on?

gd_barnes 2011-05-04 05:21

Now I'm really baffled. The links in the first post of the "LLRnet servers for NPLB" do not work. I cannot access my machines remotely. Yet the links in the "Come join us" thread at CRUS work perfectly and I can readily upload my CRUS updates. Yet they all point to the exact same domain suffix.

So the status at this point is: Some stuff works and some stuff doesn't.

Good grief! :furious:

mdettweiler 2011-05-04 18:06

[QUOTE=gd_barnes;260455]Now I'm really baffled. The links in the first post of the "LLRnet servers for NPLB" do not work. I cannot access my machines remotely. Yet the links in the "Come join us" thread at CRUS work perfectly and I can readily upload my CRUS updates. Yet they all point to the exact same domain suffix.

So the status at this point is: Some stuff works and some stuff doesn't.

Good grief! :furious:[/QUOTE]
See the PM I just sent you--I included instructions for refreshing your computer's DNS cache, which I think may be the cause of many of the problems you mentioned.

@all: as it turned out, the noprimeleftbehind.net MX records got messed up during the transfer of "ownership", so @noprimeleftbehind.net email addresses were inaccessible since yesterday evening. I've now fixed the problem; incoming messages may still get bounced for the next few hours or so (depending on how quickly your ISP's mail server gets updated with the new MX records), but within 12 hours or so everything should be fine.

Note that my old email address, <bugmesticky at googlemail dot com>, was unaffected by this; even though it was unable to forward mail to <max at noprimeleftbehind dot net> as usual, any mail sent to it wasn't totally lost. I only see one message there (aside from forum notifications and the like) sent to me there during the downtime; it's from henryzz containing some CRUS results. (@henryzz: I've now forwarded it to my NPLB address, so I have it on hand and will process your results as soon as I get the chance.) Any others, however, who sent messages directly to <max at noprimeleftbehind dot net> would have gotten bounced, so if you sent me anything you'll need to resend. Sorry for any inconvenience.

Edit: I've added a note to the first post of this thread detailing a workaround that you can use to contact me if we have a similar email outage in the future.

gd_barnes 2011-05-04 18:20

Everything looks great on my end now.

henryzz 2011-05-04 18:54

Do you prefer <max at noprimeleftbehind dot net> normally then? I suppose it doesn't matter as it is redirected normally. Do you have a preference Gary(and if so is it gary, gdbarnes or something else <at noprimeleftbehind dot net>?

gd_barnes 2011-05-04 18:57

[QUOTE=henryzz;260509]Do you prefer <max at noprimeleftbehind dot net> normally then? I suppose it doesn't matter as it is redirected normally. Do you have a preference Gary(and if so is it gary, gdbarnes or something else <at noprimeleftbehind dot net>?[/QUOTE]

It's Gary but I always give people my "regular" Email of:
gbarnes017 at gmail dot com.

I believe the <Gary at noprime(yada> address should get forwarded to the above anyway so it doesn't really matter.

mdettweiler 2011-05-04 19:23

[QUOTE=henryzz;260509]Do you prefer <max noprimeleftbehind dot net> normally then? I suppose it doesn't matter as it is redirected normally. Do you have a preference Gary(and if so is it gary, gdbarnes or something else @noprimeleftbehind.net)?[/QUOTE]
Yeah, it doesn't really matter...I use the NPLB address as the primary one but it all does go to the same place. In fact, anything (at) noprimeleftbehind.net will get to me because I have a catch-all set up to redirect any unconfigured addresses to the max box. (I have the <max at noprimeleftbehind dot net> account configured so that it can [I]send[/I] mail from any of a number of addresses; incidentally, this is why some email clients, most notably Microsoft Outlook, will show such messages as "From: Max Dettweiler <max (at) noprimeleftbehind.net> on behalf of Max Dettweiler <bugmesticky (at) googlemail.com>".)

Regarding Gary, yes, his gary at noprimeleftbehind dot net address is redirected to his regular Gmail address (the reverse of how mine's set up).

[SIZE=1]Interestingly enough, because of the catch-all, if you send email to <gd_barnes at noprimeleftbehind dot net>, it will come to me. :smile:

Confused yet? :wink:[/SIZE]


All times are UTC. The time now is 11:04.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.