mersenneforum.org

mersenneforum.org (https://www.mersenneforum.org/index.php)
-   Software (https://www.mersenneforum.org/forumdisplay.php?f=10)
-   -   PrimeNet error 7: Invalid parameter (https://www.mersenneforum.org/showthread.php?t=12194)

JohanSeland 2009-07-22 07:39

PrimeNet error 7: Invalid parameter
 
Hello all.

I am trying to set up mprime on a quad socket-quad core (Xeon E7440) machine which will be idle for some months now.

However, both version 25.9 and 25.11 are unable to communicate with the server:

[FONT=Fixedsys][Comm thread Jul 22 09:31] PrimeNet error 7: Invalid parameter
[Comm thread Jul 22 09:31] parameter m: Invalid int value/precision '129003'
[Comm thread Jul 22 09:31] Visit [URL]http://mersenneforum.org[/URL] for help.
[Comm thread Jul 22 09:31] Will try contacting server again in 1 minute.
[/FONT]
prime.log shows roughly the same information. Reconnects to the server gives the same error message.

This on Linux-64 bit CentOS v5.2 using the 64-bit builds of mprime.
--
Johan Seland, PhD

Prime95 2009-07-22 13:57

Can you email the prime.log file to me? [email]woltman@alum.mit.edu[/email]

lfm 2009-07-23 21:40

[QUOTE=JohanSeland;182197]Hello all.

I am trying to set up mprime on a quad socket-quad core (Xeon E7440) machine which will be idle for some months now.

However, both version 25.9 and 25.11 are unable to communicate with the server:
[/QUOTE]

Is that machine behind a web proxy or web filter of some kind?

moebius 2009-07-24 21:40

A known php-bug at floating point operation?

Prime95 2009-07-24 23:58

[QUOTE=moebius;182590]A known php-bug at floating point operation?[/QUOTE]

No, the server was expecting computer's memory to be between 0 and 100GB. I changed the server to expect between 0 and 999GB.


All times are UTC. The time now is 06:04.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.