-   Software (
-   -   Windows XP BSOD Prime95 Blend Test - Paging Problem??? (

john6205 2006-11-18 17:37

Windows XP BSOD Prime95 Blend Test - Paging Problem???
Ok, first time post! Here's a weird one! Rig - 2.8C, 1G OCZ, Raid0 sata raptor, p4p800 deluxe

I have a 3+ y/o XP install off the factory disk. FULLY UPDATED WITH LATEST FROM M$. Back 3+years ago, I ran Prime torture test blend for 24+ hrs to test stability, and passed np. Machine has been running fine and seemed stable until maybe 6 months ago, when my kids messed around during the day, and I came into "system has recovered from a serious error" in my account at night. No lasting effects it seemed... Anyways, I last week upgraded my proc from a 2.8C to an EBAY purchased 3.4EE, and ran Sandra memory test - BSOD after about 2 sec. I then ran prime blend torture test - BSOD after 2 sec. OK no problem, must be a problem with the new processor, right?? Time to start the swap and test routine....

1. Aggessive timings with the 3.4EE? Go to stock - prime 95 blend test - BSOD after 2 sec. Back off on all memory timings to max 3-4-4-8, fsb to 266, proc. multiplier to 9 on the 3.4EE - prime95 blend - BSOD after 2 sec.
2. Curiously enough, the other 2 prime tests start and run at stock settings??!!
3. New Proc. must be bad... Swap 2.8 back in - test blend - BSOD after 2 sec.
4. Memory probs? test 1 stick - blend, BSOD after 2 sec., test other stick same way, BSOD after 2 sec. Different slots? SAME. MEMTEST86 perfect for 24+ hrs with both sticks in.
5. Driver conflict? Pull all PCI cards. - blend, BSOD after 2 sec. BOOT into XP safe mode, - blend, BSOD after 2 sec.
6. HD bad? Clone HD from raid0 SATA to old IDE thats laying around. Disconnect SATA drives, and start messing around with the clone - blend, BSOD after 2 sec.
7. PS BAD? I don't think so because I BSOD at exactly the same place each time. I don't have one to swap.
8. XP install broken??? It seems so... I noticed that it seems at the start of the blend test XP writes a 1.05G page file on my work pc, and then starts crunching numbers. At home on my problem machine, it BSOD's when it tries to write that file in the first 2 sec of the test....
9. OK let's fix XP and test again. Get out "gold" XP disk and run "repair installation" on it. After repair, at stock setting with the 2.8 proc, I am able to start and run prime95 blend and it has been running for over 4+ hrs with no errors!!

DEFINITELY AN XP PROBLEM. Seems to be some sort of conflict with the paging functionality of XP or something...

Problem solved? Why am I writing this? I am hoping that someone else knows what is wrong with my original XP installation, and I can just fix a setting or something, instead of having to live with a repair installation of XP on my cloned drive. Windows repair made prime95 torture test blend work, so my hardware seems ok, but hosed up about a dozen other software related things that I don't feel like fixing.

Anybody know how to tackle this one? I feel pretty confident a clean XP install would work too, and maybe that isn't an all bad idea, but when you get your machine set up, it's always a pain to redo everything. I'd like to fix my original install if possible.

Xyzzy 2006-11-18 18:01

Boot from a Linux Live CD and test with Mprime, or use our Mprime floppy to eliminate XP as a variable, for certain.


Does the 3.4EE work now that XP is repaired?

S485122 2006-11-18 19:36

It might be one of the various malwares lying around, kids seem to attrack them :-) Try to scan your old instalation with your regular antivirus and several on-line virus detecters (the anti-virus software will not find anything in the registry that way.., but you could mount the different registry hives in your working installation.)

john6205 2006-11-18 19:46

I don't know what this means or how to do it. "but you could mount the different registry hives in your working installation".

I have not swapped the 3.4EE proc back in yet, but that is next after the 2.8C finishes 24+ hrs of Blend Torture test.

Yea might be malware i spose. I ran a virus scan, but came up empty a couple of days ago. Something in XP is hosed, and it only shows up in the Blend Torture test... Very strange. Games, encoding, apps all run fine...


paulunderwood 2006-11-18 20:12

Looking at: [url][/url]

I see 4 different socket 478 for 2.8GHz Pentium 4s:
512 KiB 533 MT/s 68.4 W
1024 KiB 533 MT/s 89 W
512 KiB 800 MT/s 69.7 W
1024 KiB 800 MT/s 89 W

For the socket 478 extreme Pentium 4 @ 3.4GHz:
512 KiB 2048 KiB 800 MT/s 102.9 W

I would think either the replacement chip draws too much power, or, more likely, your motherboard is not upto the specification for the new chip. :geek:

Can you tell us what your motherboard's make and model is?

S485122 2006-11-18 20:59

[QUOTE=john6205;91823]I don't know what this means or how to do it. "but you could mount the different registry hives in your working installation".[/QUOTE]Start Regedit, position yourself in one of the hives : HKEY_LOCAL_MACHINE for instance. Go to the menu "File/Load Hive". You have to chose a registry file now, go to the "Windows/System32/Config" directory of your old disk and chose System (naming it "old_system" for instance), do the same with software. Go to the hive HKEY_Users and load the user registry from your old disk : Document and Settings/USERPROFILE and chose NTUSE.DAT, give it a name (Old_User for instance.)

Now you can rescan your system for malware. When done do not forget to unload the hives you loaded (menu "File/Unoad Hive".)

This is not garanteed to find something. First of all a lot of malware scanners only look at well defined and predeterrmined places. Second, what could have happened is a change of some setting in the hardware from an "optimiser site" (a lof of incorrect hints are available on Internet.) Then a driver may have been updated wrongly or could have been corrupted.

Since you do not have a log of what repair has done (or undone) it is difficult to diagnose.

And since you had the same problems after swapping the CPU back it definitely seems to pint to the XP installation.

Anyway after 3 years it is time to do a fresh install of windows and all programs. (Reinstalling every 6 month is more reasonable if you experiment a bit with programs or let "experienced" or inexperienced people use your computer :-(

john6205 2006-11-18 22:14

My board is an ASUS P4P800 DELUXE socket 478. I have 2X512 of OCZ premium RAM. PS is a 430W Thermaltake. I am running 6 disk drives, 2 burners, 1 XG audigy sound card, 1 Hauppauge MCE-500 dual tuner card. I updated my BIOS a week ago which this problem came up thinking that maybe this was a problem. I am on BIOS 1019 right now. ASUS says it supports the 3.4EE since BIOS 1012, so I am a few releases past.

The only thing that lets me run prime95 blend is a "repaired" clone of my regular drives (see orig. post). ALL OTHER TESTS/COMBINATIONS give me the dreaded BSOD after about 2 sec after starting blend.

Hence, something deep down in XP doesn't like writing that 1.05G page file at the start of the test.

I think I'll swap in my 3.4EE and see what happens on the repaired clone XP. I am pretty confident it will work now.

BTW, what is the MAX loaded temp I should allow for the 3.4EE proc??? My 2.8C runs at 41C max under full load for hours, but I don't know what to expect from this chip.

Xyzzy 2006-11-18 23:03

[quote]BTW, what is the MAX loaded temp I should allow for the 3.4EE proc??? My 2.8C runs at 41C max under full load for hours, but I don't know what to expect from this chip.[/quote]

67° C


john6205 2006-11-19 00:22

OK I guess that my 62C is just fine!!

john6205 2006-11-19 12:56

Rounding error at 8 hrs of blend run time with 2.8C processor. :sad:

CPU Temps never got over 42C. MB temp never over 39C. Sounds like the power supply to me.

I definitely stress out my 480W thermaltake PS, with 6 HD's attached, 6800GT vid card, 2 pci cards, 4 fans...

Xyzzy 2006-11-19 13:22

Simplify the hardware (remove stuff to bare minimum) and test. If it passes, add each item back in one by one. Use a cheap PCI video card initially.

All times are UTC. The time now is 12:44.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.