mersenneforum.org

mersenneforum.org (https://www.mersenneforum.org/index.php)
-   Software (https://www.mersenneforum.org/forumdisplay.php?f=10)
-   -   Prime crashing (https://www.mersenneforum.org/showthread.php?t=39)

russ 2002-08-27 23:05

Prime crashing
 
Hi,

I've been running Prime95 (v. 21.4.1) on my machine (Win XP) for quite a while, and occasionally it would give me an error, usually a round-off error ("possible hardware failure"), etc. This didn't happen too often, and I've communicated with George about it a little bit. But today, while I was away from my machine, it simply crashed. (I could provide the whole dump that XP provides, if someone wants it.) Now when I attempt to start Prime95 again, it tries to connect to the PrimeNet server, and eventually (after about 2 minutes of sitting there doing nothing) it crashes again. So now I'm stuck without Prime95 running and no idea why it suddenly decided not to work. Has anyone got any ideas? Do I need to provide more details?

Thanks!

Russ

Prime95 2002-08-28 00:00

Either make sure prime.ini contains the line "UseHTTP=1" or upgrade to version 22. Either should fix the only known crash bug (bad error handling when using RPC to communicate to the server and the server is down)

russ 2002-08-28 23:01

Well, that prevented Prime95 from crashing, but now that the server is supposedly up and running again, I still get 12029 and 12002 errors when it attempts to communicate with the server. What are these errors supposed to be telling me?

Prime95 2002-08-29 00:08

Try version 22.8 at ftp://mersenne.org/gimps/p95v228.zip

If the errors continue, set "Debug=1" in primenet.ini. Then email the prime.log file to me and *maybe* we can figure it out.


All times are UTC. The time now is 05:33.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.