mersenneforum.org

mersenneforum.org (https://www.mersenneforum.org/index.php)
-   PrimeNet (https://www.mersenneforum.org/forumdisplay.php?f=11)
-   -   Gerbicz/double-check errors (https://www.mersenneforum.org/showthread.php?t=25242)

DJN 2020-02-15 16:55

Gerbicz/double-check errors
 
I'm getting errors during a PRP test.
Running the CPU at stock settings.
This is only happening on cores 1-4. Cores 5-8 have no errors.



Any ideas as to what is going on or how to fix? Text from Prime95 below.


Thank you.



Version: Windows64,Prime95,v29.8,build 6


[Main thread Feb 15 10:36] Mersenne number primality test program version 29.8
[Main thread Feb 15 10:36] Optimizing for CPU architecture: AMD Zen, L2 cache size: 8x512 KB, L3 cache size: 2x8 MB
[Main thread Feb 15 10:36] Starting workers.
[Main thread Feb 15 10:36] Waiting 62 seconds for boot to complete.


[Feb 15 10:37] Worker starting
[Feb 15 10:37] Setting affinity to run worker on CPU core #1
[Feb 15 10:37] Setting affinity to run helper thread 1 on CPU core #2
[Feb 15 10:37] Setting affinity to run helper thread 2 on CPU core #3
[Feb 15 10:37] Setting affinity to run helper thread 3 on CPU core #4
[Feb 15 10:37] Resuming Gerbicz error-checking PRP test of M107880287 using FMA3 FFT length 5760K, Pass1=768, Pass2=7680, clm=4, 4 threads
[Feb 15 10:37] Iteration: 67981074 / 107880287 [63.01%].
[Feb 15 10:37] Hardware errors have occurred during the test!
[Feb 15 10:37] 2 Gerbicz/double-check errors.
[Feb 15 10:37] Confidence in final result is excellent.

ewmayer 2020-02-15 19:33

Looks like the program detected the GEC errors, retried starting from the last-good-GEC-check checkpoint file, and successfully got past the problematic iteration interval on the 2nd attempt. So no worries.

Just curious - what exponent are you running on cores 5-8? And are you seeing thermals-related system messages for cores 1-4 but not 5-8? ('sudo dmesg' under Linux).

DJN 2020-02-19 13:59

Thanks for the help.

Running 107,880,361 on cores 5-8. I'm using Windows 10, not Linux but the CPU is running at about 60C. I don't have (or can't find) per-core temperatures.

Thanks again!

kriesel 2020-02-20 19:24

[QUOTE=DJN;537912]Thanks for the help.

Running 107,880,361 on cores 5-8. I'm using Windows 10, not Linux but the CPU is running at about 60C. I don't have (or can't find) per-core temperatures.

Thanks again![/QUOTE]CpuID HWmonitor will show you package and core temps and much more.
[URL]https://www.mersenneforum.org/showpost.php?p=488474&postcount=6[/URL]

This wasn't really a PrimeNet topic. It's hardware or prime95. There are subforums and threads for those.

paulunderwood 2020-02-20 20:01

Temperatures are the first things to check.

Next would be RAM. Run memtest86+ and choose memory stress test of Prime95. Having 2 errors on one test does not imply the other test is not suscepitable to errors. The RAM might need a tweak in timing and/or voltage -- it might even be overheating.


All times are UTC. The time now is 17:29.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.